[Cette page a été traduite automatiquement.]

Configuration requise

AGS requiert au moins l'un des systèmes d'exploitation suivants : Sous Linux, AGS fonctionne également dans les versions actuelles de l'émulateur WINE. Sous MacOS, il y a eu des expériences positives avec le fonctionnement dans les émulateurs.

AGS fonctionne de manière fiable au sein de la solution de virtualisation VirtualBox sous Windows, Linux, Solaris et OS X, si l'un des systèmes d'exploitation Windows mentionnés ci-dessus y est installé.